Mu Online Old School


    el launcher no funciona..

    Comparte

    paladindk

    Mensajes : 2
    Fecha de inscripción : 03/04/2011

    el launcher no funciona..

    Mensaje  paladindk el Dom Abr 03, 2011 1:54 am

    uso w7 y no puedo conectarme...el launcher no ejecuta el juego.. se queda ahi. como lo puedo arreglar ?
    avatar
    Cesar
    Admin

    Mensajes : 20
    Fecha de inscripción : 01/04/2011

    Re: el launcher no funciona..

    Mensaje  Cesar el Dom Abr 03, 2011 1:57 am

    yo uso W7 y anda de lujo. dale click a propiedades > compatibilidad > windows XP servipack 2

    Saludos

    PD: revisa tu antivirus quizas te bloqueo el main.exe

    paladindk

    Mensajes : 2
    Fecha de inscripción : 03/04/2011

    Re: el launcher no funciona..

    Mensaje  paladindk el Dom Abr 03, 2011 2:08 am

    hice la configurarion, revice el antivirus tambien (no aparecia nada relacionado, ningun tipo de bloqueo..) y aun no ejecuta.. mm

    saludos.

    etrex

    Mensajes : 24
    Fecha de inscripción : 01/04/2011

    Re: el launcher no funciona..

    Mensaje  etrex el Dom Abr 03, 2011 3:11 am

    yo tengo win 7 uso el launcher y me funciona todo bien el minimizer

    Allme

    Mensajes : 19
    Fecha de inscripción : 01/04/2011

    Re: el launcher no funciona..

    Mensaje  Allme el Dom Abr 03, 2011 3:11 am


    Hades

    Mensajes : 4
    Fecha de inscripción : 01/04/2011

    Re: el launcher no funciona..

    Mensaje  Hades el Dom Abr 03, 2011 3:53 am

    Haz lo siguiente, dentro de la carpeta del juego hay un archivo llamado Mu.exe que ahi en la foto esta marcado, dale doble click y ahi te aparecera la ventana de actuaización, seguido andate a opciones, y ahi cambias la definición de colores si la tienes en 16 cambiala a 32 o si la tienes al inverso cambialo igual, jugando con eso se soluciona tu problema.
    Saludos

    Allme

    Mensajes : 19
    Fecha de inscripción : 01/04/2011

    Re: el launcher no funciona..

    Mensaje  Allme el Dom Abr 03, 2011 7:22 pm

    ya cory mientras estuvo el down me puse a probar cosas y en un post me llamo la atencion lo q comento -Hartas- y fui a verificar.
    Encontre la manera de q corra el OldSchool.exe : primero vas a la carpeta donde tienes el mu hay un archivo q se llama "Mu.exe" abrelo y te abrira el launcher antiguo "de "resuxxxx" y hay tienes q apretar opt en una opcion dice resolucion de video en las cuales esta la resolucion "16 bit" y "32bit" tu tendras marcada una despues cambiala a la otra ponte si tienes 16 bit la cambias a 32 y si la tienes en 32 bajala a 16 despues cierra y te vas al launch oldschool y si no te carga le apretas cancel al rectangulo de la esquina superior isquiera y esperas unos seg a q te abra el mu... avisame si te resulta a mi si me resulto cualquier cosa me dices por el post o por mp

    Contenido patrocinado

    Re: el launcher no funciona..

    Mensaje  Contenido patrocinado


      Fecha y hora actual: Mar Sep 26, 2017 12:14 am